Error link

Opening and importing projects from previous versions of After EffectsEach version of After Effects can open and import projects made with that version and several other versions, but only going back a limited number of versions:

  • After effects CC 2017 (14.0, 14.1, 14.2) can open projects from After Effects 7 through After Effects CC 2017 (14.0, 14.1, 14.2).
  • After Effects CC 2015.3 (13.8) can open projects from After Effects 7 through After Effects CC 2015.3 (13.8).
  • After Effects CC 2015 (13.5, 13.6, 13.7) can open projects from After Effects 7 through After Effects CC 2015.3 (13.8).
  • After Effects CC 2014 (13.0, 13.1, 13.2) can open projects from After Effects 7 through After Effects CC 2015.3 (13.8).
  • After Effects CC (12) can open projects from After Effects 7 through After Effects CC (12).
  • After Effects CS6 (11) can open projects from After Effects 7 through After Effects CS6 (11).
  • After Effects CS5.5 (10.5) can open projects from After Effects 6.5 through After Effects CS5.5 (10.5).
  • After Effects CS5 (10) can open projects from After Effects 6 through After Effects CS5 (10).
  • After Effects CS4 (9) can open projects from After Effects 5 through After Effects CS4 (9).
  • After Effects CS3 (8) can open projects from After Effects 4 through After Effects CS3 (8).
  • After Effects 7 can open projects from After Effects 3.0 through After Effects 7.